Solved: Flutter - geolocator, Error: No named parameter with the name 'forceAndroidLocationManager'

Question

Asked by Ronel S on December 14, 2021 (source).

Launching lib\main.dart on Android SDK built for x86 in debug mode... Running Gradle task 'assembleDebug'... ../../../flutter/.pub-cache/hosted/pub.dartlang.org/geolocator-8.0.0/lib/geolocator.dart:54:11: Error: No named parameter with the name 'forceAndroidLocationManager'. forceAndroidLocationManager: forceAndroidLocationManager); ^^^^^^^^^^^^^^^^^^^^^^^^^^^

Answer

Question answered by Aswin D (source).

update the version to 8.0.1, its just updated to fix those error

ANDROID FLUTTER GEOLOCATION GOOGLE-MAPS
SHARE: